USB-загрузки мигает и вылетает

Я прошел через шаги, перечисленные на http://www.ubuntu.com/download/ubuntu/download но он не работает. Я начинаю вверх мой спутник ноутбука Toshiba и нажмите клавишу F12, чтобы вызвать меню загрузки. Я выбираю мой USB-накопитель и экран становится черным на несколько секунд, как будто он нагружает вверх. Есть быстрая вспышка сопровождается черным экраном на несколько секунд и, наконец, заканчивая с системой остановки. Я все еще можете получить доступ к BIOS и меню загрузки, но я уже не могу запустить в Windows (возобновления системы, ни восстановление системы).

Редактировать: я не на 100% положительный, но я считаю, что это моя модель ноутбука - http://www.toshibadirect.com/td/b2c/retail-product.jsp?poid=452488

+97
shengbiao 4 янв. 2013 г., 3:18:59
25 ответов

В настоящее время невозможно сделать это с помощью настройки гнома (т. е. Наутилус файловый менеджер, управляет обои для рабочего стола). Есть идея в развитие , чтобы обеспечить эту функциональность. Можно использовать другие программы, такие как Compiz, чтобы управлять обоями, но я думаю, что это удаляет других рабочих функций (например. файлы/папки/ярлыки на рабочем столе).

+989
laupow 03 февр. '09 в 4:24

Попробуйте установить dsniff из deb пакет. http://packages.debian.org/search?keywords=dsniff

+986
Gabriel Feo 20 сент. 2016 г., 20:06:49

Здравствуйте переполнение буфера!

типа char *с="";
функции sprintf(с"%д",Сигг);
длина=функция strlen(ы);

Вы выделяете один байт на строку в стек и затем приступаю к написанию более одного байта к нему. И в довершение всего, вас читать за концом массива. Пожалуйста, прочитайте руководство C и в особенности раздел, посвященный строк и распределения памяти для них.

+919
Lisa Hanafan 19 апр. 2017 г., 15:14:56

Я не уверен, почему это происходит, может быть, вы отключили его прежде. здесь есть объяснение, чтобы отключить его, так что вы можете сделать наоборот.

Но если у вас Nvidia или видеокарты ATI, что может быть проблема. У меня АТИ карта и загрузочные заставки не работает для меня тоже

+883
june Stevens 16 нояб. 2015 г., 8:54:47

Оба браузера Gmail и Chrome скажите, мне нужно включить javascript. Как мне это сделать. Не нашел ничего в центре программного обеспечения.

+848
Steve Goldberg 20 янв. 2015 г., 23:57:49

У меня возникла проблема, которая, кажется, довольно распространенная как на здесь, а на форумах Убунту. К сожалению, я не смог найти каких-либо решений, что соответствует моей конкретной модели ноутбука.

Этот вопрос просто: беспроводное подключение будет случайным образом падение. Когда это происходит, подключение к сети по-прежнему активно по сети диспетчере. Вполне очевидно, что соединение упало, хотя; доступ в интернет больше не работает. Когда я отключите и снова подключите, он работает на некоторое время, прежде чем снова падает.

Я пробовал здравый смысл решений: проверка дополнительных драйверов (ничего нет), проверяя, чтобы убедиться, что нет ничего плохого с маршрутизатором и т. д. Я также попытался установить Линукс-бэкпортов-модули-Хо-* из репозитория (общее решение плавает на форумах). Этот активировал свой порт Ethernet (еще одна проблема у меня была), но это не делает разницы в отношении к беспроводной обрывов связи.

Операционной системы я использую это в Ubuntu 12.10 64 bit, а ноутбук-это Toshiba спутниковый c855 портативный компьютер-S5343.

 $ команда sudo lshw -C сетевой

 *-сеть 
 описание: интерфейс Ethernet 
 продукт: AR8162 быстрый Ethernet
 поставщик: драйвер для сетевой карты Atheros Communications Іпсбыл.
 физический идентификатор: 0
 автобусная информация: [email protected]:01:00.0
 логическое имя: eth0 в
 версия: 10
 серийный: 00:8С:ФА:26:2Д:БР
 емкость: 100Мбит/с
 ширина: 64 бит
 часы: 33мгц
 возможности: разъем pciexpress bus_master cap_list Ethernet в тч МСИ msix физической ТП 10bt 10bt-FD в 100bt 100bt-FD с автоопределение
 конфигурация: автоматическое изменение скорости=на трансляции=драйвер да=экс прошивки=задержки экс=ссылка 0=Нет мультикаст=да порт=витая пара
 ресурсы: IRQ номер:43 память:c8500000-c853ffff ioport:3000(размер=128)
*-сеть
 описание: беспроводной интерфейс
 продукт: RTL8188CE 802.11 b/г/n беспроводной адаптер
 вендор: Realtek полупроводника ко. ЛТД.
 физический идентификатор: 0
 автобусная информация: [email protected]:02:00.0
 логические название: как wlan0
 версия: 01
 серийный: 20:16:Д8:1д:97:2а
 ширина: 64 бит
 часы: 33мгц
 возможности: ПМ МСИ разъем pciexpress bus_master cap_list Ethernet на физический беспроводной
 конфигурация: эфир=драйвер да=rtl8192ce driverversion=3.5.0-21-универсальных прошивки=Н/А IP=192.168.1.4 задержки=0 ссылок ссылок=да мультикаст=да, беспроводные=стандарт IEEE 802.11 ЛВ
 ресурсы: IRQ с:17 ioport:2000(размер=256) память:c8400000-c8403fff

 $ dmesg, в

 [ 17.101237] как wlan0: аутентификация с 00:1Ф:33:постоянного тока:55:е5
 [ 17.120299] как wlan0: отправить двиг в 00:1Ф:33:постоянного тока:55:е5 (попробовать 1/3)
 [ 17.127313] как wlan0: проверенный
 [ 17.127463] rtl8192ce 0000:02:00.0: как wlan0: отключение ХТ в связи с WEP/используйте TKIP 
 [ 17.142316] как wlan0: общаться с 00:1Ф:33:постоянного тока:55:е5 (попробовать 1/3)
 [ 17.144423] как wlan0: ГХ AssocResp с 00:1Ф:33:постоянного тока:55:е5 (в=0x411 статус=0 помощь=5)
 [ 17.144541] как wlan0: связанные
 [ 17.146380] поддержка IPv6: ADDRCONF(NETDEV_CHANGE): как wlan0: ссылка будет готова
+817
user93304 14 мар. 2019 г., 6:52:55

Нажмите АЛТ+Ф2, тип gksudo команду Gedit /и т. д./По умолчанию/жратву нажмите Войти и введите свой пароль. Вы увидите следующее содержание:

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=истина
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=команду -я -с 2> /dev/нуль || Эхо Дебиан
GRUB_CMDLINE_LINUX_DEFAULT="тихий плеск"
GRUB_CMDLINE_LINUX=""
 

  • Вы можете изменить значение по умолчанию от 0 до любого числа, соответствующая запись в меню grub при загрузке. (первая запись-0, второму-1 и т. д.)
  • Вы можете менять "скрытые ожидания" (без меню), а также отображать обратный отсчет (TIMEOUT_QUIET=ложь)
  • Вы можете заставить жратвы меню, чтобы показать, закомментировав две GRUB_HIDDEN строк с # в начале строки
  • И установить жратвы таймаут меню (по умолчанию-10 секунд)

  • Внесите изменения, нажмите сочетание клавиш Ctrl+S для сохранения и сочетание клавиш Ctrl+Q для выхода. Это изменит вашу timneout
    Чтобы изменить порядок вашей ОС меню перейдите в каталог /и т. д./харч.д

В данном каталоге изменить префикс Windows7 и сделать его менее чем в Ubuntu один
- Важно: откройте терминал, нажав CTRL+АЛТ+Т и тип судо обновление-жратвы , чтобы применить изменения вы только что сделали. - Перезагрузите компьютер и вы должны увидеть ваш тайм-аут/изменить значение по умолчанию.

+770
wallpaper 31 мар. 2012 г., 9:17:19

Для всех тех, кто потерял пользователей Mac в Ubuntu-земля ..

Редактировать свои .bashrc и файл, и добавить:

псевдоним открыть='гном-открытые'

Затем вы можете просто использовать:

открыть file2open.формат PDF
+747
Parradoxx 9 авг. 2019 г., 5:09:13

Как именно вы его установить? Ты отформатировать USB-накопитель или компакт-диск? Или просто где-то скопировать некоторые файлы?

Для установки в Ubuntu: Скачать .ИСО здесь

Скачать Универсальный USB Установщик

Используйте Universal USB для того чтобы правильно создать флешку для загрузки, а затем установить.

К сожалению, если вы сделали все это, но ваш вопрос не очень ясен.

+649
NoirCellarDoor 24 июл. 2017 г., 9:47:43

Перейти к http://www.zindus.com/ или https://addons.mozilla.org/en-us/thunderbird/addon/zindus/ он работает по крайней мере с Thunderbird 7 альфа-1 и это дополнение я использую

+649
ZaMoose 1 июл. 2013 г., 1:18:17

Во-первых, у вас есть возможность двойной загрузки машины (смысл запуска двух и более операционных систем). В начале установки Ubuntu,вам будет предложено, хотите ли вы Убунту на боковые окна (двойной загрузки) или запустить Ubuntu в качестве единственной ОС. Если вы хотите заменить Windows 7 с Ubuntu,я бы резервное копирование музыки,фотографий и важных данных на внешний источник. Как это будет стереть все на вашем жестком диске.

Во-вторых, я бы не волноваться о драйверах. При установке, вам потребуется интернет. Вы можете подключить Ethernet, или если у вас нет кабеля Ethernet есть обходной путь, который я нашел, чтобы быть полезным. При загрузке носителя у вас есть Ubuntu на выберите "попробовать Ubuntu" и попробовать его на некоторое время. В разделе "настройки системы" выберите "дополнительные драйверы" и нажмите на кнопку Активировать. когда это делается активация. закрыть и дважды щелкните "установить Ubuntu".

В строке установки я бы галочка "установить обновления" и "установить кодеки", так что вы можете воспроизводить mp3 файлы и захватить все драйверы.

Добро пожаловать на Ubuntu и наслаждайтесь, если вам нужна дополнительная помощь, мы все здесь и рады помочь.

-FoxyRK9

+612
Nicki 14 янв. 2017 г., 18:37:40

Есть коммерческий вина респин называется последняя вполне доступно http://www.cedega.com

Они сосредоточены на патчи, чтобы сделать игры работают безупречно и обеспечивают поддержку для определенных игр.

Я не собираюсь рекламировать их здесь, так что проверить сайт, если вы хотите знать больше.

+563
kinomech 29 янв. 2015 г., 20:46:12

Похоже, что ваш ноутбук может использовать пресловутый чипсет Broadcom 14e4:4727, которая требует особого внимания.

От http://ubuntuforums.org/showthread.php?t=2092561,

Попробуйте запустить

команду lspci -НН | грэп 0280

Если вашего устройства от Broadcom 14e4:4727, затем запустить

судо apt-получить установку --переустановить bcmwl-ядро-источник

Чтобы повторно установить драйверы. Затем перезагрузите компьютер и повторите попытку подключения.

+517
infinity 11 апр. 2018 г., 19:29:11

Я просто судо apt-получить обновление моего РЕПО и потребовалось всего 5 секунд, чтобы получить все. Обычно это занимает 2-3 минуты. Есть РЕПО был сокращен?

+467
kimbakat 21 сент. 2015 г., 20:48:57

Я постараюсь ответить на ваши вопросы в том порядке, который спросил их:

  1. Это зависит от того, как распределены MATLAB и Mathematica; если они распространяются как статические файлы, то вы должны быть в порядке. Статический двоичный любая из библиотеки, необходимые программы компилируются в них. Вообще, это не по умолчанию для компиляции приложений, так как это приводит к крайне большие файлы.

  2. Там действительно нет никаких минусов, за сказать, это зависит от приложения. Если вы устанавливаете приложения из АПП-вам, Synaptic или из центра приложений Ubuntu, приложение устанавливается в ваш корневой раздел. Если у вас есть статический двоичный файл, который вы скачали и неупакованных себя, то ваш лучший выбор будет держать его в вашем домашнем каталоге. Для каких-либо скриптов или программ, я пишу или установить, что не предусмотрено репозитарии Ubuntu, я держу их в бин директорию, в моей домашней папке. Таким образом, они не "загрязняют" мою базовую систему.

  3. Размер корневого раздела действительно зависит от того, сколько приложений и библиотек вы планируете устанавливать из репозиториев Ubuntu. Различные дистрибутивы Linux рекомендуют различные размеры. Если вы позволяете в Ubuntu автоматически разметить диск, с отдельным разделом для /дома, в Убунту установщик дать вам вменяемый макет. C и C++, Лисп REPLs, питона переводчиков и различные базы данных не занимает много места. Единственный большой компилятор для Java, я верю, что она весит около 80 МБ для JDK (пакет средств разработки Java). Как с моим ответом на ваш второй вопрос, большинство из того, что вы пишете, вы должны иметь в вашей домашней директории, так что вы не загрязняют базовой системы. Плюс, если вы когда-нибудь обновить Убунту установить, вам не придется беспокоиться о случайно сносит каталоге вы храните ваши проекты. Конечно, вы запустите этот риск в любом случае, это будет просто легче держать все, что вы делаете в вашем домашнем каталоге; это то, что она там.

+434
WangoR 21 апр. 2013 г., 22:51:38

При наведении мыши на визуализацию, появляется окно, которое позволяет выбрать режим визуализации. alt text

+357
dvallejo 3 сент. 2012 г., 20:25:11

Когда-то начинал с старым ядром, изменить /и т. д./По умолчанию/жратву с

GRUB_DEFAULT="заголовок"

где "название" - это точное название меню ядра, которое вы хотите начать. Можно как-то получить это с

команда grep menuentry /загрузки/grub/харч.cfg для

Затем выполните команду sudo обновление-жратва и можно жить до следующего обновления ядра, когда можно установить обратно GRUB_DEFAULT 0 или выбрать один из "название".

+310
Phnix 20 нояб. 2019 г., 9:28:11

посмотреть этот ответ здесь для подробностей https://askubuntu.com/a/115308/46312

Есть два пакета для установки flashplugin. Пакеты называются flashplugin-Installer и компании Adobe-flashplugin

+291
RigaLive 15 июл. 2015 г., 19:22:08

Вы можете легко установить различные рабочего стола envoirements. Поэтому вы можете на 100% изменить ваш рабочий стол.

Если вы новичок, вы должны знать, что.

В данной теме они, вероятно, использовать Gnome или единство. Но эти экраны только показывают содержание данного окна, так трудно сказать.

+216
K Mehta 29 нояб. 2011 г., 15:49:56

Я обновил Убунту несколько дней назад, и моя дискретной видеокарте перестал работать. Когда я запускаю ноутбук, я получаю некоторые ошибки, начиная с

не удалось обработать запрос подкачки ядра на ...какую-то абракадабру(видимо какой-то адресс)..

У меня в PresCtrl+Альт+Ф7 (или ф8 не помню), чтобы добраться до входа экран, где мне продолжить ведение журнала . Все швы работать нормально, за исключением, когда я пытаюсь запустить что-нибудь с дискретным GPU. Я получаю ошибку:

[24723.313790] [ошибка]не удается получить доступ к вторичной ГПУ - ошибка: не удалось включить дискретную видеокарту

[24723.313819] [ошибка]прерывание, потому что резервный запуск отключен.

Я понятия не имею, что пошло не так.

Редактировать: Я

В Ubuntu 12.04.2 ЛТС

Видеокарты GeForce для GT 635M

$ от Nvidia-настройки-версия

для NVIDIA-настройки: версии 304.88 (утилита [email protected]душистый перец) вторник 9 апреля 12:16:11 мирового 2013
он НВИДИА инструмент настройки X-сервера.

Эта программа используется для настройки графического драйвера Nvidia в Linux.
Для более подробной информации, пожалуйста, см. драйвера Nvidia-параметры(1) Man-странице.

Авторское право (c) 2004 - 2010 года корпорация НВИДИА.

$ и optirun --версия
и optirun (Шмель) 3.2.1
Авторское Право (C) Проект Шмель 2011 
Лицензией GPLv3+: в GNU GPL версии 3 или более поздней <http://gnu.org/licenses/gpl.html>.
Это свободное программное обеспечение: вы можете свободно изменять и распространять его.
Нет никаких гарантий, в той степени, разрешенной законом.

Правка 2:

недавно я удалил 'установка binutils-золото, потому что у меня были проблемы с компилятором Haskell в GHC по.

И вот журнал профпригодность для обновления, после чего ГПУ не выдержал:

Начало-Дата: 2013-06-02 23:53:01
Командной строке: роль aptdaemon='ролевые фиксации-пакеты' отправитель=':1.199'
Установка: ОС Linux-заголовков-3.2.0-45:для amd64 (3.2.0-45.70), Линукс-изображения-3.2.0-45-универсальный:для amd64 (3.2.0-45.70), в Linux-заголовков-3.2.0-45-универсальный:для amd64 (3.2.0-45.70)
Обновления: библиотека libsmbclient:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libkprintutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), неизвестных смысл:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), virtualgl:для amd64 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), раздача база:для amd64 (2.59-4, 2.59-4ubuntu0.1), файл libc-ОГРН:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4) единство-2Д для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), питон-aptdaemon.pkcompat:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libcupsppdc1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), единство-2Д-общее:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), телепатия-скороговорка:на amd64 (0.16.0-0ubuntu2, 0.16.0-0ubuntu3), Наутилус:для amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), libcupsimage2:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libcupsimage2:для i386 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), в предохранитель:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libdrm-nouveau2:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-nouveau2:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libcupscgi1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libknewstuff2-4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), poppler-utils версии:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), libknewstuff3-4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), сетевой менеджер-гном:для amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), команды smbclient:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libcupsdriver1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), Буревестник-локаль-Ан-нас:для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), libunity-2Д-private0:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), libgck-1-0:amd64 в (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkdeclarative5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libnm-gtk0:для amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), libnepomukquery4a:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в бэкэнд:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libdrm-radeon1:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-radeon1:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), язык-селектор-гном:для amd64 (0.79.2, 0.79.3), нвидиа-текущая:для amd64 (304.84-0ubuntu1~точный~xup2, 304.88-0ubuntu0.0.2), пакет xserver-xorg, с-ядро:процессора amd64 (1.11.4-0ubuntu10.12, 1.11.4-0ubuntu10.13), единство-рамки-видео-пульт дистанционного управления:архитектуры AMD64 (0.3.5-0ubuntu2.1, 0.3.5-0ubuntu2.2), Тандерберд:для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), kdelibs5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), пакет xserver-общее:для amd64 (1.11.4-0ubuntu10.12, 1.11.4-0ubuntu10.13), libthreadweaver4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), accountsservice:для amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libdee-1.0-4:для amd64 (1.0.10-0ubuntu1, 1.0.10-0ubuntu1.1), перевод:для amd64 (1.2.3-0ubuntu2, 1.2.3-0ubuntu2.1), libkdecore5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libnepomukutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libktexteditor4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Линукс-универсальный:для amd64 (3.2.0.39.47, 3.2.0.45.54), libtiff4-Дев:для amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), чашки-клиент:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), в Firefox-globalmenu:для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libkmediaplayer4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в библиотеки:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), в libs:пакет для i386 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libgcr-3-1:amd64 в (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), телепатия-простоя:для amd64 (0.1.11-2, 0.1.11-2ubuntu0.1), libwbclient0:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), libkrosscore4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), шмеля:для amd64 (3.1-1~preciseppa1, 3.2.1-1~preciseppa3), язык-селектор-общее:для amd64 (0.79.2, 0.79.3), питон-АПТ:для amd64 (0.8.3ubuntu7, 0.8.3ubuntu7.1), virtualgl-libs, в-с архитектурой ia32:для i386 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), libpoppler-библиотеки Qt4-3:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), Баша:для amd64 (4.2-2ubuntu2, 4.2-2ubuntu2.1), в ОГРН:архитектуры AMD64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libgnutls26:для amd64 (2.12.14-5ubuntu3.2, 2.12.14-5ubuntu3.4), libgnutls26:для i386 (2.12.14-5ubuntu3.2, 2.12.14-5ubuntu3.4), питон-АПТ-общее:для amd64 (0.8.3ubuntu7, 0.8.3ubuntu7.1), гном-брелок:для amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), в общем:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), Аппорт:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), что MySQL-сервер-ядро-5.5:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), Плимут-метки:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libtiffxx0c2:для amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), позволяют:для amd64 (4.0.12-1, 4.0.12-1ubuntu0.12.04.1), в Firefox-локаль-ж-Ханс:для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), Плимут-тема-Убунту-логотип:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libmysqlclient18:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), libmysqlclient18:для i386 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), x11proto-гл-Дев:для amd64 (1.4.16-1~precise1, 1.4.16-1~precise2), libaccountsservice0:для amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libsolid4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2) единство-2Д-распространение:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), пакетом libc6-i386 С:для amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), чашки-Т. О. К.:Для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), gir1.2-gkbd-3.0:для amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1), libnepomuk4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), дежа-ДУП:для amd64 (22.0-0ubuntu3, 22.0-0ubuntu4), единство-2Д-панели:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), Линукс-прошивки:для amd64 (1.79.1, 1.79.4), Самба-общее:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), простой-скан:для amd64 (3.4.1-0ubuntu1.1, 3.4.3-0ubuntu1), питон-aptdaemon:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libkdnssd4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkparts4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2) в Firefox:для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libdrm2:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm2:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), чашки-общее:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libnm-ГТК-общее:для amd64 (0.9.4.1-0ubuntu2.1, 0.9.4.1-0ubuntu2.3), libcups2:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libcups2:для i386 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), kdoctools:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libglu1-Mesa в-Дев:для amd64 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), пакет OpenSSH-клиента:для amd64 (5.9p1-5ubuntu1, 5.9p1-5ubuntu1.1), libdrm-Дев:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), мультиархитектурный-поддержка:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), MySQL-клиента-основной-5.5:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), питон-проблема-отчет:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), libcurl3-НСС:для amd64 (7.22.0-3ubuntu4, 7.22.0-3ubuntu4.1), пакет ALSA-utils версии:для amd64 (1.0.25-1ubuntu5, 1.0.25-1ubuntu5.2), libkrossui4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libdrm-nouveau1a:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), gir1.2-accountsservice-1.0:для amd64 (0.6.15-2ubuntu9.5, 0.6.15-2ubuntu9.6), libkidletime4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Линукс-заголовки-универсальный:для amd64 (3.2.0.39.47, 3.2.0.45.54), aptdaemon:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), libdrm-intel1:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), libdrm-intel1:для i386 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), Линукс-изображения-универсальный:для amd64 (3.2.0.39.47, 3.2.0.45.54), стаканы для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libkcmutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpoppler-glib8:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), в Google-talkplugin:для amd64 (3.16.0.0-1, 3.19.1.0-1), libgnomekbd7:для amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1), libasound2:для amd64 (1.0.25-1ubuntu10.1, 1.0.25-1ubuntu10.2), libasound2:i386 с (1.0.25-1ubuntu10.1, 1.0.25-1ubuntu10.2), libkfile4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в Firefox-локаль-RU:не для amd64 (19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), flashplugin-установщик:для amd64 (11.2.202.275ubuntu0.12.04.1, 11.2.202.285ubuntu0.12.04.1), что ISC-DHCP-клиент:для amd64 (4.1.ЭСВ-Р4-0ubuntu5.6, 4.1.ЭСВ-Р4-0ubuntu5.8), libkpty4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2) единство-2Д-оболочка:для amd64 (5.12.0-0ubuntu1.2, 5.14.0-0ubuntu1), Наутилус-данных:для amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), virtualgl-libs:пакет для amd64 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), virtualgl-libs:пакет для i386 (2.3.2-1~preciseppa1, 2.3.2-1~preciseppa2), libkntlm4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), чашки-БСД:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), libtiff4:для amd64 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), libtiff4:для i386 (3.9.5-2ubuntu1.4, 3.9.5-2ubuntu1.5), Шмель-видеокарты NVIDIA:для amd64 (3.1-1~preciseppa1, 3.2.1-1~preciseppa3), libplasma3:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkimproxy4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkemoticons4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libplymouth2:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), Баш-завершение:для amd64 (1.3-1ubuntu8, 1.3-1ubuntu8.1), bbswitch-переходный:для amd64 (0.6-1~preciseppa1, 0.7-1~preciseppa1) и kdelibs-ОГРН:amd64 (о 4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkdewebkit5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), пакетом libc6-dev так:для amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), Плимут-тема-Убунту-текст:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1), libkjsembed4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Буревестник-globalmenu:для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), Буревестник-гном-поддержка:amd64 (о 17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), libkio5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkjsapi4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), питон-Аппорт:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), gir1.2-Ди-1.0:для amd64 (1.0.10-0ubuntu1, 1.0.10-0ubuntu1.1), aptdaemon-данных:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), liblightdm-код-1-0:для amd64 (1.2.3-0ubuntu2, 1.2.3-0ubuntu2.1), в OpenSSL:для amd64 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), пакет:для amd64 (5.8.6-1ubuntu8.1, 5.8.6-1ubuntu8.2), kdelibs5-данных:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libcurl3-gnutls:для amd64 (7.22.0-3ubuntu4, 7.22.0-3ubuntu4.1), geoclue-Убунту-по GeoIP:для amd64 (0.0.2-0ubuntu6, 0.0.2-0ubuntu6.3), В:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), В:для i386 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), питон-aptdaemon.gtk3widgets:для amd64 (0.43+bzr805-0ubuntu8, 0.43+bzr805-0ubuntu9), Линукс-библиотеки libc-Дев:для amd64 (3.2.0-39.62, 3.2.0-45.70), libgcr-3-общие:для amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkms1:для amd64 (2.4.39-0ubuntu1, 2.4.43-0ubuntu0.0.1), Самба-общие-ОГРН:amd64 в (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), смысл:для amd64 (3.6.3-2ubuntu2.4, 3.6.3-2ubuntu2.6), с помощью SSH-askpass-гном:для amd64 (5.9p1-5ubuntu1, 5.9p1-5ubuntu1.1), libglu1-Mesa в:для amd64 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), libglu1-Mesa в:для i386 (8.0.4-0ubuntu0.4, 8.0.4-0ubuntu0.5), что ISC-DHCP-сервер-общие:для amd64 (4.1.ЭСВ-Р4-0ubuntu5.6, 4.1.ЭСВ-Р4-0ubuntu5.8), libcupsmime1:для amd64 (1.5.3-0ubuntu6, 1.5.3-0ubuntu8), библиотеку libc-dev и-ОГРН:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), пакетов libc6:amd64 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), пакетов libc6:i386 в (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), libkde3support4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libknotifyconfig4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), пакетом libc6-dev и-для i386:для amd64 (2.15-0ubuntu10.3, 2.15-0ubuntu10.4), Аппорт-ГТК:для amd64 (2.0.1-0ubuntu17.1, 2.0.1-0ubuntu17.2), libnautilus-extension1a:для amd64 (3.4.2-0ubuntu7, 3.4.2-0ubuntu8), kdelibs5-плагины:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), неизвестных гнома-брелок:для amd64 (3.2.2-2ubuntu4, 3.2.2-2ubuntu4.1), libkhtml5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libkdeui5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), в MySQL-общие:для amd64 (5.5.31-0ubuntu0.12.04.1, 5.5.31-0ubuntu0.12.04.2), libkdesu5:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), libpoppler19:для amd64 (0.18.4-1ubuntu3, 0.18.4-1ubuntu3.1), Буревестник-локаль-ru:программа для amd64 (17.0.4+build1-0ubuntu0.12.04.1, 17.0.6+build1-0ubuntu0.12.04.1), x11proto-dri2-разработчиков:для amd64 (2.8-1~precise1, 2.8-1~precise2), браузер Firefox в GNOME-поддержка:amd64 (о 19.0.2+build1-0ubuntu0.12.04.1, 21.0+build2-0ubuntu0.12.04.3), libkutils4:для amd64 (4.8.5-0ubuntu0.1, 4.8.5-0ubuntu0.2), Плимут:для amd64 (0.8.2-2ubuntu31, 0.8.2-2ubuntu31.1) в Nvidia-настройки:для amd64 (304.84-0ubuntu1~точный~xup1, 304.88-0ubuntu0.0.2), в демонов:для amd64 (1.12.1-0ubuntu1.1, 1.12.1-0ubuntu1.2), libssl1.0.0:для amd64 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), libssl1.0.0:для i386 (1.0.1-4ubuntu5.8, 1.0.1-4ubuntu5.9), libllvm3.1:для amd64 (3.1-2ubuntu1~12.04, 3.1-2ubuntu1~12.04.1), libllvm3.1:для i386 (3.1-2ubuntu1~12.04, 3.1-2ubuntu1~12.04.1), libgnomekbd-общее:для amd64 (3.4.0.2-1, 3.4.0.2-1ubuntu0.1)
Конец-Дата: 2013-06-03 00:07:13
+178
Enrico Carlesso 2 июл. 2015 г., 5:31:13

http://en.wikipedia.org/wiki/Category:Free_mathematics_software

http://en.wikipedia.org/wiki/List_of_numerical_libraries

http://en.wikipedia.org/wiki/List_of_numerical_analysis_software

есть почти все, что вы можете получить бесплатно здесь.

+171
Swaraj Yadav 12 дек. 2010 г., 20:24:18

Если вы тип dircolors (Эхо $LS_COLORS работает) из командной строки, вы получите список кодов и цветов Для много файлов в 1 линии. dircolors-печать-база данных показывает 1 строку за один раз. Вот краткий список (в нем я постаралась собрать наиболее важные из них). Внизу есть объяснение о том, чем отличаются коды в конце каждой строки представляет:

Нормальный 00 # умолчанию, хотя все должно быть что-то.
Файл 00 обычный файл # 
Дир 01;34 каталог # 
Ссылка 01;36 # символическая ссылка. (Если вы установите это в "целевой" вместо
 # числовое значение, цвет как на файл, на который указывает.)
ФИФО 40;33 # труба
Носок 01;35 # гнездо
Двери 01;35 # двери
БЛК 40;33;01 # блочное устройство драйвер
ЧР 40;33;01 # символьное устройство драйвер
Сиротка 40;31;01 # симлинк на несуществующий файл, или файл стат'able 
Setuid для 37;файл 41 # Что такое setuid (у+с)
Описание GNU 30;43 файл # что имеют setuid (г+с)
STICKY_OTHER_WRITABLE 30;42 # dir, который является липким и другие записи (+Т,О+ш)
OTHER_WRITABLE 34;42 # реж, что другие записи (о+ш) и не липкий
Липкий 37;44 # dir с липким набор бит (+т), а не другие записи
# архивов или сжатых (ярко-красный)
.тар 01;31
.тгз 01;31
# Форматы изображения 
.формат JPG 01;35
.формате JPEG 01;35
.гиф 01;35
.БМП 01;35
# аудио форматы
.ААС 00;36
.Флак 00;36
.Огг 00;36
  • Атрибут кодов: 00=нет 01=жирным 04=подчеркивания 05=мигает 07=08 обратного=скрыто
  • Цвет текста, кодов: 30=31 черный=красный 32=зеленый 33=желтый 34=35 синий=пурпурный 36=голубой 37=белый
  • Цвет фона кодов: 40=41 черный=красный 42=43 зеленый=желтый 44=45 синий=пурпурный 46=голубой 47=белый

Если вы хотите играть вокруг с этим приведу пример о том, как установить цвет на файл:

экспорт LS_COLORS=$LS_COLORS:"*.Огг=01;35":"*.МР3=01;35" 

Это позволит установить *.Огг и .МР3 на смелый малиновый. И если вы поставите ее в своем .bashrc и файл она станет постоянной.

+163
Jacob Creed 14 янв. 2016 г., 14:40:16

Я бы запустить его при загрузке и пусть ждут, пока как wlan0 подключен. Вы можете проверить это с помощью

#!/бин/Баш

пока правда; сделать
 тестирование # ...
 Значение lc_all=C и nmcli -т -ф устройство,государственное устройство | dev / grep в -г "^Как wlan0:соединенный$"
 если [ $? -экв. 0 ]; тогда
перерыв
еще
 # не связано, спящая на секунду
 сон 1
интернет
сделано

# сейчас подключен, запустите скрипт
+133
Bruno Cerecetto 27 февр. 2015 г., 5:01:34

для включения вентилятора нажмите кнопку Power(значок вещь(вверху справа)/приостановить. включите компьютер,нажмите кнопку переключение пользователей, то логин и вентилятор должен включиться и работать нормально

этот работал для меня

ПС. вы должны сделать этот каждый раз, когда вы включаете свой компьютер

иногда нужно выключить компьютер и снова попробовать у меня Асер Aspire 5720z поэтому он не может работать

+99
FANTOMAS 26 мая 2015 г., 17:39:41

Вы можете сделать это путем настройки udev, то в файл/etc/udev из/правил.д. Там должен быть ридми файл прямо там для вас, чтобы прочитать первым.

Это должно быть довольно просто. Подробнее об этом можно прочитать например здесь: "написание правил udev".

Пример:

Подсистемы=="USB", и файловой системы sysfs{idVendor}=="0123", файловую систему sysfs{idProduct}=="4567", действие=="добавить", группа="аудио", режим="0666"

придаст устройства USB ID производителя 0123 и продукт код 4567 группы аудио и файл режим 0666 при добавлении в систему.

+88
Jazmyne Casillas 5 июл. 2016 г., 3:07:47

Показать вопросы с тегом